Google warns of a zero-day vulnerability in the V8 open-source engine that’s being actively exploited by attackers.